AZBox – OpenRSi 2.1

IMPORTANT: FOR THOSE OF YOU WHO WANT TO USE THE OLDER FIRMWARE WITH THE 2.6.X KERNEL: WE HAVE KEPT THE PREVIOUS FIRMWARE VERSION AVAILABLE IN THE FOLLOWING TABLE.

IF YOU ARE RETURNING FROM AN IMAGE WITH KERNEL 3.4.4 TO OPENRSI, BASED ON THE 2.6 KERNEL, MAKE SURE YOU FIRST FLASH ONE OF THE KERNELS BELOW.